0

So, I've gone through making a view called BlogPage and a content-type of BlogEntry probably ten times now. I've created both in the simplest ways I can, and I've tried to narrow down what is causing my page to look the way it does, and I think it must be my theme. I am using the Visia theme I have purchased.

Simply, I've created the view, content of type blog-entry, newest first.

I've also added: Sort Criteria: Content: Post Date(desc).

I do love the look of the blog, but the year is not listed in the date of posting. Is there any way to do this? Is this a setting I can't find? Is this being caused by my theme?

A View of my BlogPage

UPDATE:

I've tried using the "Fields" option, but I can't find the "Date Format" option. This is the screen I have:

Fields Screen

1

Change the date format in Regional and Language Settings to match your preference:

https://www.drupal.org/node/71106

Then (assuming you are displaying fields rather than full/teaser nodes) select the date format you require from by editing the field settings in views

enter image description here

And specifying which of the predefined (or custom) date formats you would like to use:

enter image description here

  • This looks like exactly what I need, yet I've never used "Fields" and I can't seem to find this screen for "Field Settings." Sorry, I am terribly new to Drupal. – WebWanderer Dec 11 '14 at 16:28
  • Ok, it looks like I am on this same page now, yet I do not have a "Date Format" option under the "Create A Label" as your picture shows.. – WebWanderer Dec 11 '14 at 16:36
  • I've provided a screenshot of the screen I have – WebWanderer Dec 11 '14 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.