2

Now, I'm trying to translate my content pages into Burmese language. But, the problem is there is no language option appear in "Publishing Options" Tab. I enabled Content translation, Locale and Multilingual Internationalization, Variable modules. Although I enabled all these modules and clear the cache, it still doesn't appear. Please, help me!

3
  1. If your language is not already added, you can do it in this interface admin/config/regional/language/add
  2. You have to check that your new language is activated in the languages manager admin/config/regional/language
  3. Check that this modules are activated : Local, i18n
  4. In your content type manager, check that multilingual settings tab exist
  5. In this tab, choose the elements suitable for your case
  6. In Publishing options tab, check that multilingual support is activated
1

Enabling entity translation for a content type

With Entity Translation enabled for "Node", you can set the translation mode (Entity Translation or Content Translation) for each Content Type. To enable translation mode for a particular content type, you need to edit the content type and click on the 'Publishing options' tab and choose under Multilingual support:

see the resource here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.