2

I am using media module to add files to server and have given same access to others. Now I want to keep the upload size limit to 1 MB. Please let me know if any option to change this.

enter image description here

enter image description here

2 Answers 2

1

What have you tried, what are your limitations? You should be able to change your php.ini if you have access per this.

1

From your admin menu follow path as Structure >> Content types

You will see list of content types, click on manage fields for the one you have your media field to limit download size. Now you will see list of all your fields, click on edit link for the field you want to edit download size. Scroll down to find Maximum upload size textfield and set its value as 1 MB. By default it is set to a value allowed by your php.ini

1
  • Arpitr, this option is available only if the field type is image or file but not for media. I am using media file selector. See the 2nd screenshot uploaded by me.
    – Suresh
    Jan 8, 2015 at 4:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.