1

Recently, I updated a Drupal core website from 7.31 to 7.34 and the process was successful, without any error during the upgrade.

It's showing the latest version of 7.34 core in the Status Report, BUT if I visit the home page or any other pages, then it's showing different different errors.

I can access the Administration pages BUT I don't know how to solve these issues.

Here you can see the details about it:

I appreciate your help in advance!

3
  • 1
    Hello and welcome. Please ask your question in a way that will make it answerable even if content linked will not be available or will no longer show your issue.
    – Mołot
    Commented Jan 10, 2015 at 23:04
  • Have you run update after the upgrade? Commented Jan 11, 2015 at 4:21
  • Yes, I did " run update" after the core upgrade. Commented Jan 12, 2015 at 0:30

1 Answer 1

1

According to this comment you should re-upload common.inc file in includes folder.

I don't use Drupal Commons, but I got the same error when upgrading Drupal Crore from 7.20 to 7.34.

This function was added in Drupal Core 7.33 so check your core version is later than that. https://www.drupal.org/node/2369141

I then fixed it by reuploading common.inc in the includes folder. Must have not uploaded correctly the first time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.