0

I have set all my fields labels as hidden in content types > display fields.

It seems like Views overrides this by displaying labels of the filter fields.

How to hide them?

1
  • Is the row style (see Format>Show on the view edit page) of your view set to "Fields" or "Content"? Oct 31, 2011 at 13:28

1 Answer 1

3

Click on the field in the filter section, and you'll see a "Label" option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.