2

I installed the Panels in-place editor which, in principle, should allow me to edit page layouts on the front-end.

But the two big buttons "Customize this Page” and “Change Layout” which should show up at the bottom of the page in the footer, are simply missing; I have a blank footer bar. I have already set the default renderer to IPE as well as given appropriate permissions. Any ideas on how to fix this - get the IPE buttons?? There are no missing dependencies AFAIK, but the evidence suggests I am probably wrong..

2
  • First check your permissions, is the user you are logged in with allowed to Use the Panels In-Place Editor?
    – Darvanen
    Jan 27, 2015 at 22:29
  • Yep, permissions are in place.
    – ahron
    Jan 27, 2015 at 23:32

1 Answer 1

0

Did you enable Node template in page manager? -> /admin/structure/pages That should make the toolbar appear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.