2

I am using Bootstrap Business theme and I put Superfish module in my theme.

The problem is when it appears in Mobile View the title of "Main Menu" appear.

I would like to remove that title. However, I don't know how to make that.When click on the menu, it also involve that title.

enter image description here

Any suggestions?

1

Go to admin/structure/block and look for Main Menu (should be in the Superfish region).

Click configure and set the title to not display. As the instructions for the Block title field say:

Override the default title for the block. Use <none> to display no title, or leave blank to use the default block title. This field supports tokens.

  • 1
    I already tried for that but it still shows the "Menu" title. I think it is not associate with drupal block. It deals with superfish module. – May Phyu Feb 9 '15 at 2:30
  • I don't think so. Superfish doesn't provide a title. The title comes from your menu block. You have to actually enter <none> ... not just leave it blank. See admin/help/menu_block. – Channel Islander Feb 9 '15 at 6:17
1

I also tried configuring the block title to <none> but it didn't work.

Instead, the title comes from the menu settings. Go to admin/structure/menu (D7) and edit menu and change Title.

You can't leave it blank so you may be able to enter some whitespace characters. For me, I instead edited the title to just "Menu".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.