2

I can't find where to set the hierarchy for filters under "Secondary Exposed Form Options". I can do it without ticking the "Secondary Form" box, but after setting it it seems to get overridden.

Right now this is what I have: Right now this is what I have:

Despite my fields being ordered like this;

Content: Has taxonomy term (exposed) | Settings
Content: Author uid (exposed)
Content: Post date (exposed) 

Can anyone help me out with getting this ordered properly?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.