2

This is what I've done so far:

  1. Installed & enabled the Plupload integration module in my drupal website (version 7.x-1.7)
  2. Added Plupload library to my libraries directory (version 1.5.8)

In my status report I see that he can find the plupload library: enter image description here

Now when I want to add an Image I only get the widget type Image and not the Pupload option. What could be the problem of this?

4

You need a combination of modules:

  1. https://www.drupal.org/project/filefield_sources_plupload
  2. https://www.drupal.org/project/filefield_sources
  3. https://www.drupal.org/project/plupload

I have intentionally left these as URLs as these module are often confused between each other.

In the content type which you wish to use the plupload widget: manage fields > images > edit. Scroll down until you see "File Sources", expand and select "Advanced Upload Widget (Plupload).

These basic steps should give you the option to use plupload when uploading images. You can further change the setting to allow a specific number of images etc.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.