0

Today, I logged in as administrator to my Drupal 7 site. I was using overlay, viewing "People", and everything was working fine. Then I clicked on "Reports".

All of a sudden, I had a white screen, and can no longer access any of the administration pages of my site. When clicking back to the home screen, I get multiple instances of this error:

Warning: require_once(C:\inetp): failed to open stream: No such file or directory in module_load_include() (line 330 of C:\inetpub\wwwroot\includes\module.inc).

I was using the administration pages just fine a couple days ago. I'm not sure what could of happened. The only thing recent was I updated Views - but this was quite a little while back - and again, had no problems after that up until now.

Can someone help? Thanks!

1

2 Answers 2

0

go to your settings.php and add this code below

error_reporting(-1);  // Have PHP complain about absolutely everything 
$conf['error_level'] = 2;  // Show all messages on your screen, 2 = ERROR_REPORTING_DISPLAY_ALL.
ini_set('display_errors', TRUE);  // These lines just give you content on WSOD pages.
ini_set('display_startup_errors', TRUE);

follow these steps Blank pages or "white screen of death" (WSOD)

0

So all of a sudden now - the problem is gone. I did nothing to fix it. I went to the recent log messages, and I saw that cron was run just before this last successful attempt.

So perhaps running cron fixed the issue. Thank you for your help.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.