0

In my Drupal based website, all links that I added from CKeditor open as (target="_blank"

Link example: (<a href="node/add/name">Name</a>)
After adding, example from html source: (<a target="_blank" rel="nofollow" href="node/add/name">Name</a>)

As you see, the 'target="_blank" rel="nofollow"' added automatically.

How can I solve this problem?

1
  • 1
    How can I make it default? When I add a link from block area as filtered html, I see same problem.
    – Can
    Commented Feb 28, 2015 at 16:42

1 Answer 1

0

In CKeditor when adding a link it will ask

click -> hyperlink button ->in Target set it as will resolve your issue.

or if you have installed external module means disable it.

1
  • 1
    Hello, How can I set default settings for this issue?
    – Can
    Commented Feb 28, 2015 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.