0

Installed flexslider and the flexslider views module. But when in enable them my other image styles don't work no more. In my view everything (image style) is ok. But on my page it doesn't work. www.thewizard.eu Someone advise?

Thanks, Tom

2
  • I don't see where the images don't work. Only your volume controls are not working (wrong path). Nice job on Suske en Wiske btw. :) Mar 15, 2015 at 11:13
  • In brands we work with, the images has to be smaller. If I remove the flexslider it works.
    – Tom Tapas
    Mar 15, 2015 at 11:24

1 Answer 1

0

You need to remove a flexslider css style:

.flexslider .slides img {
display: block;
width: 100%; }

The width setting is messing your brands up.

4
  • Nope that didn't do the trick.
    – Tom Tapas
    Mar 15, 2015 at 13:27
  • What exactly did you do? How does your css look? If you use firebug and disable the width setting, your brand logos look as they probably should.
    – Volker
    Mar 15, 2015 at 13:31
  • Removed what you told me too. In the css of the theme. strange did it with firebug and that worked.
    – Tom Tapas
    Mar 15, 2015 at 13:51
  • Remove means creating a css style that takes in consideration what else is affected by this style. Actually you would write just an exception like: .field-name-field-clients-logo img { width: auto !important; }
    – Volker
    Mar 15, 2015 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.