0

This seems like the simplest thing but for some reason we just cannot get this to work.

We have create 4 additional CCK fields for our "product" content type.

We enter simple HTML in to these fields and want to display these, as is, unfiltered on the node output.

Whatever we do, it always outputs as plain text, stripped of all html. Weve seen numerous references to the "Text Processing" options within the field settings, but they dont appear for us.

Ive even gone in and changed the text_processing value within the database for the field, Ive tried manually setting the filter type within the text.module code, weve spent days on what seems to be a simple and fundamental task.

How can we achieve this?

1

OK after searching high and wide for a solution, I finally came across this article: http://drupal.org/node/1100430

Basically the CCK component module "Text or Node Reference" causes an issues that hides the "Text Processing" options, disabling this module allowed us to change the input filter format!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.