1

For reasons unknown to me, Apache Solr isn't indexing any of the Articles that I create.

I have about 10 articles, just for testing, and Solr tells me that no documents have been indexed, nor have any documents been sent to the server for indexing.

I've tried reinstalling everything and deleting the Solr & Search Index to no avail.

What am I doing wrong?

  • Do you have connected your Apache Solr to a solr server ? – darol100 Mar 18 '15 at 17:32
  • Of course. That was one of the first things that I checked. I also checked the schema.xml. There were problems there, so I fixed it, but the original problem still hasn't been fixed. – Tyler Reed Mar 19 '15 at 16:06
  • Is your cron running or else do you have solr set to index immediately instead of on cron? – rooby Apr 8 '15 at 12:41
0

Fixed the problem by reinstalling Solr. I might have missed something along the way the first time.

As for the original issue, I have no idea, but I'm considering this solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.