0

I am running Drupal 6.22 and updated the Video module to version 6.x-4.4 and FFmpeg Wrapper to 6.x-2.0-alpha1. Before I was using the swftools to show the videos, but now I wanted to try the HTML5 way. So there are videos in mp4-format (placed in the folder "original") and the converted ones in flv-format (in folder "converted"). After the discribed updates unfortunately no video is showing up - the problem seems to be quite similar. When I edit the content type ("Manage fields" --> "Display fields") and I select "Generic files", everything works as expected. A link to the mp4-File is displayed. But when I choose "Video" the path to the file is missing (only the jpg thumbnail is working correctly), it outputs only this whitout any tag:

<video width="600" height="338" preload="auto" controls="controls" poster="URL TO JPG HERE.jpg" autoplay="autoplay">
</video>

Do you have any idea on how I could find the problem?

0

This only works when you also have an MP4 output format. The original video is not used as a source.

  • Uh I missed this answer, thanks anyway! I still have the problem, but I don't understand your answer completely. How can I add an "MP4 output format" or see if I have it? – lumbric Feb 3 '12 at 12:56
  • You need to add or enable an MP4 preset in the video module settings page. – Jorrit Schippers Feb 7 '12 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.