0

I'm attempting to correct my IMCE file browser issue where the images don't appear. I cannot click on the file names to select them, I am, however, able to move around the left hand navigation sitemap and choose different roots and folders.

I'm running on Drupal 6, and using IMCE 6.27 (non-dev). CKEditor is not installed, and TINYMCE is turned off. Turning it on didn't seem to solve any issues. There are no SSL pages, so that fix didn't resolve my issue by letting it ignore the IMCE files.

Any thoughts?

0

The issue in this instance laid with Google Analytics and it's Event Tracking. A quick test is to turn on the Google Analytics Module, then try to use the IMCE upload buttons again. If they return, do the following:

  • Re-enable Google Analytics Modules you'd previously turned off to test.
  • Goto /admin/settings/googleanalytics
  • Open the collapsible menu option "Page Specific Tracking Settings"
  • Add imce to that list Click Save
  • Configuration and test again.

Your IMCE should be working again without issue should the Google Analytics have caused your issue in the first place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.