1

After upgrading from 7.34 to 7.36, my homepage now reads: "403 - Forbidden Error Common reasons for this error are:

Incorrect file/directory permissions: Below 644. In order files to be read by the webserver, their permissions have to be equal or above 644. You can update file permissions with a FTP client or through cPanel's File Manager.

Restrictive Apache directives inside .htaccess file. There are two Apache directives which can cause this error - 'Deny from' and 'Options -Indexes'."

I found "Directory index forbidden by Options directive" in error log and researched Drupal help blogs.

Then I changed permissions for settings.php as per one blog's recommendation, Website still will not load at all, even after permission given.

Don't understand Apache well enough to act on part 2 of original error screen advice about Restrictive Apache directives inside .htaccess file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.