1

This question already has an answer here:

To use already existing image, I choose 'Media File Selector' Widget. But, it gives me blank page like this when I click on 'Library' to choose already existing image in Drupal-7.

Media Library

Version of the Media: 1) Media: YouTube (media_youtube) 7.x-2.0-rc4

2) Media (media) 7.x-1.4

In Media browser settings, Allowed file extensions are (jpg jpeg gif png txt doc docx xls xlsx pdf ppt pptx pps ppsx odt ods odp mp3 mov m4v mp4 mpeg avi ogg oga ogv wmv ico)

Thanks!

marked as duplicate by Shawn Conn, Pierre.Vriens, Krishna Mohan, Adrian Cid Almaguer, Yusef Aug 25 '16 at 5:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Hello. It looks like a bugreport, and "issues found in existing modules" are listed as something you shouldn't ask here. Are you trying to debug & fix it by yourself? If so, what have you tried so far? And have you seen this question? Got any results with methods posted there? – Mołot Apr 22 '15 at 19:57
  • I am new to Drupal and I tried to search for the same question while I found this question here - drupal.stackexchange.com/questions/107809/… But, I couldn't find answer so posted here. – Vidushi Apr 22 '15 at 21:02
1

I am not sure whether to making 'jQuery' version down to some level is good or not. But, I tried to downgrade the jquery version to 1.5 and it works well with my website.

I refereed this post: Media 7.x-1 Library tab empty

Now, I can see all my images by selecting 'jQuery' version - 1.5.

To do so: Go to Home » Administration » Configuration » Development

jQuery Update

Thanks!

Vidushi

  • Yes this also worked for me. – Andrew Welch Sep 11 '16 at 19:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.