2

Module: https://www.drupal.org/project/calendar

enter image description here

I wan to remove Saturday. Only display August 1, 2015.

Picture below show that I already change some setting, but not working at all.

enter image description here

What should I do? Many Thanks.

1 Answer 1

0

The format of the pager header can be modified on the date view configuration page admin/config/regional/date-time/date-views. On that page, find the format that you wish to update, in your case Date views day format with year, which by default is l, F j, Y.

Update that value to be F j, Y, since l returns the weekday, and your date will show as you need it.

3
  • Thank for your reply. I had changed the setting. Unfortunately, it does not change anything.
    – peifa
    Apr 30, 2015 at 2:31
  • @peifa did you clear the site cache, as well as your browser cache
    – Geoff
    May 1, 2015 at 2:40
  • @Geoff, I clear the cache as well, but nothing is changed. Please help.
    – peifa
    May 4, 2015 at 5:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.