After changing from WorkflowNode to WorkflowField, and migrating the content, the nodes are not displayed to any other user but to our Administrator role on the View we created for that content type.

Redid the view, but no success. Using Devel, it made me suspect node_access table (as reported by devel), so I rebuild permissions (no result).

Not sure I'm looking in the right place. Any ideas?

  • What happens if you temporary disable (not uninstall) any modules you have in place related to accessing nodes, and then enable them again? – Pierre.Vriens Nov 18 '15 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.