1

I'm using the Webform module (version 7.x-4.8), which I only enabled (I didn't change any configuration). I have 10 records in the database.

I want to download the data from Webform to an Excel file, using the typical screen to do so, as in this screenprint:

enter image description here

I tried using these Export Formats:

  • Microsoft Excel: I can't open the download with with Microsoft Excel 2007.

  • Delimited text: No data in the file.

I also tried using these Download Range Options (which didn't help either):

  • Set All submissions (10 total).
  • Set Submissions by number from '1' and optionally to:(blank).

Any suggestions about what the problem might be?

1

Above the Download button,you can select range option from here.

enter image description here

  • @estoyausente Oh...this... I had already set All submissions (10 total). Microsoft excel 2007 cant open and I tried Delimited text. No data in the file. – peifa May 22 '15 at 2:08
  • I have set Submissions by number from '1' and optionally to:(blank) and It's working fine for me. – latikas May 22 '15 at 10:05
  • I had tried your method. Still the same problem. – peifa May 25 '15 at 6:42
  • strange!!! Which version you used? Did you cleared the cache? Could you provide the steps of configuration. So, we can find out the actual root cause. – latikas May 26 '15 at 8:06
  • drupal.org/project/webform (7.x-4.8). I never change any configuration. Only enable the module. – peifa May 26 '15 at 8:25
0

Have you try to configure the "Download range options"? I'm not sure but the default config is "Download element that never have been downloaded yet" or something similar.

  • Where is download range options? – peifa May 21 '15 at 2:18
  • Above the Download button. Do you have any log message in dblog, php log or any other log that you have? – estoyausente Jun 18 '15 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.