0

i want to use the INSERT module, to be abel to insert images into my content in a WYSIWYG style. I have downloaded & installed colorbox, have added a new field to my content type that allows me to upload images, I have installed CKEditor and Insert but when I upload a image in my added field, I do not get an insert button to place the image into my content. What am I missing?

  • 1
    Check field settings for both text and image fields, and look for errors in js console of your browser. What you're missing should be somewhere there. – Mołot May 23 '15 at 21:31
  • it'll likely be something you may need to configure within CKeditor for the Insert Button to appear on the toolbar. You can configure such settings by going to yoursite.com/admin/config/content/ckeditor – th0ward May 24 '15 at 10:20
  • @th0ward Insert button does not appear in CKeditor, it appears next to image. Unless there is something I'm not yet aware of? – Mołot May 28 '15 at 11:26
2

I was missing to check Enable insert button under the INSERT settings in my image field configuration where yo also select the Enabled Insert styles

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.