2

I have designed a website on Drupal. It was working fine but now when I tried to update a link (by adding any name under any option) it does not show the rich text editor. Instead it shows the plain html body.

This way :

<ul> Assignemnt UID </ul>

I mean switch to plain text editor is not working. This way I am not able to update any file or link.

How I can make this to work?


I am still stuck with the same problem. CKeditor does not work, instead the plain text editor gets opened. I tried everything from re-installing CKeditor to updating Drupal to newer version. When I open any heading and try to open the edit option, it runs very slow. Then when it gets open the data is visible in the form of plain text(no CKeditor). I checked the console it shows this error:

Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience in drupal

Any help?

  • Are you using ckeditor as your rich text editor? – No Sssweat Jun 5 '15 at 16:27
  • yes its regarding ckeditor.. it doesnot work for the body option but it works for the summary – kapilakshi rana Jun 6 '15 at 5:02
  • so it works only for the summary huh, that's so weird... perhaps disabling and uninstalling ckeditor and then enabling it again could fix the problem. – No Sssweat Jun 6 '15 at 7:01
  • i tried the same. no solution but – kapilakshi rana Jun 8 '15 at 4:49
  • Try to switch your theme to any other and check.. – Bipin K Aug 6 '15 at 7:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.