1

I have just moved my drupal 7 website from one server to other server. But after moving it i am not bale to see any css effect and not able to open naviagte any link. I am using linux server.

Can somebody suggest how to do this.

closed as too broad by kiamlaluno Jun 11 '15 at 16:16

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Comments have been deleted. Please don't use them for extended discussion. Add the relevant information in the question. – kiamlaluno Jun 11 '15 at 16:15
  • 1
    Yes, the first thing to check is the value of $base_url, which just needs to be the URL of the site. URLs can contain a domain name (drupal.stackexchange.com) or an IP (127.0.0.1). Drupal documentation explain well how to set $base_url. For the rest, we cannot suggest much as debugging a site for which we don't have access is not possible. – kiamlaluno Jun 11 '15 at 16:19
  • 1
    And a URL starts with the protocol type (e.g. http://, https://, ftp://). – kiamlaluno Jun 11 '15 at 16:22
  • I have already provided same information but OP unable to understand. I have suggested same which you have mentioned in comments. – Nishant Jun 12 '15 at 10:46
0

These kinds of problems (after transfer to a new host) might be caused by some type of permission problems. Some of the extra comments from the OPer in the question makes me believe that is the case here also.

So I'd verify that the userid of your webserver has appropriate file permissions.

Another option is to verify the various items mentioned in the community documentation about Migrating a site. One of the typical issues is (as mentioned in this link):

Attempt to log on to the new site. You will probably find that you are locked out by a combination of site maintenance mode and the non-clean URLs. In that case navigate to newsite/?q=user to login, then turn on clean URLs.

Not the answer you're looking for? Browse other questions tagged or ask your own question.