0

I haven't changed it in /admin/structure/blocks and it is still there.

All that I can think that I installed a few modules to try them out and then disabled them and maybe that caused it.

In any case, my users can't log in and I am in big trouble.

How to go about debugging the problem? Thanks.


Update: I am not logged in (I see "Log in or register to post comments"). Even when I load /user/logout the login block is not there (not in the HTML)

The "recent log messages" shows nothing out of the way.

6
  • 1
    First check that other blocks are displaying in that region. Maybe you have edited the template file and removed the block region – tecjam Nov 25 '11 at 13:27
  • 1
    Also, check that you're not logged in. If you are, the block won't show! – Chapabu Nov 25 '11 at 13:41
  • check you dblog for errors. debug the html to see if anything is hiding it. – karth Nov 25 '11 at 13:53
  • @tecjam +1 I didn't edit the template. The block is the first in its sidebar and the others display – Mawg says reinstate Monica Nov 25 '11 at 14:44
  • @Chapabu +1 I tried several browsers also private browsing mode & a different PC. Still the same problem – Mawg says reinstate Monica Nov 25 '11 at 14:48
1

The modules you were experimenting with and then disabled, did you go through the uninstall process? Also, flush you caches.

I hope that helps.

1
  • +1 and the answer. Whatever was wrong, that fixed it (probably flushing the cache, I would guess). Thanks for saving my life – Mawg says reinstate Monica Nov 25 '11 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.