-1

I open configuration http://www.mysite.gr/admin/config/media/amazons3 and I put Amazon S3 API Key * Amazon S3 API Secret * and Default Bucket Name * When I push the save button I get blank page

0
  1. Make sure your environment enable php "curl" extension.
  2. Check your s3-php5-curl library is right place folder
  3. check user have Amazon S3 Full Access Permission。
-2

I've installed composer and it's working

Not the answer you're looking for? Browse other questions tagged or ask your own question.