1

I am using the Display Suite module (version 7.x-1.9) and Drupal 7.37.

I selected above or inline in the Label column for all the fields, but I don't see the labels on my page for any fields.

I also don't see the display suite tab when I try to edit the page. If I want to change the layout, I have to go to admin > module > ds > configure to change the layout.

Can anyone help me workout what's happening?

enter image description here enter image description here

enter image description here

1 Answer 1

1

The page you see is from the "Default" Manage Display. Make sure you use this instead of others. The Display Suite layout is based on per content type, not per node. To change the Default display, you should go to "Structure > Content types > Your content type > Manage display" or "Strurture > Display Suite > Manage display(your content type)".

=== Update: June 25, 2015 at 8:37am - screenshot for @Kaimei Wang === enter image description here

9
  • @Kaimei Wang Also, there a very useful documentation from here drupal.org/node/1857540. Hope this help
    – CocoSkin
    Jun 24, 2015 at 16:52
  • Structure > content types > content > manage display: > I have 2 pages layout stack > All the fields display in the correct regions. I expected the labels to be displayed but I don’t see the labels. Please see the above image.
    – MCD
    Jun 24, 2015 at 20:47
  • @Kaimei Wang make sure that is "Default" Manage Display
    – CocoSkin
    Jun 24, 2015 at 21:08
  • When I click the Manage Display tab, I do not see any default option. I have added one more image which shows the bottom of the manage display page. How do I make sure it is "Default" manage display?
    – MCD
    Jun 24, 2015 at 22:51
  • @Kaimei Wang I just updated the post with screenshot. It show where the "Default" setting.
    – CocoSkin
    Jun 25, 2015 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.