1

I created a block and enabled its translation settings. I followed this link

to add ckeditor at block translation. When I view the translated block its shows block contents with html tags. Eg: If the text is 'thai' then the translated ouptup is "< p >thai< /p >"

  • You are getting <p> printed or you are getting it in source of ckeditor? If in source then it is in its behaviour. You need to override its behaviour by editing ckeditor configuraiton. – Sumit Madan Jul 2 '15 at 10:49
  • I get <p> printed. it converts all the html tag and show them as plain text – Anamika Jul 2 '15 at 12:06
  • Can you please post screenshot here of ckeditor? – Sumit Madan Jul 2 '15 at 14:50
  • I do not know exactly what was the problem. In my site 'Aggregate and compress CSS files.' was enable before. I disabled it and flushed the cache, block translation work perfectly fine. – Anamika Jul 10 '15 at 10:34
  • I think you should rework your last comment into an actual answer (so that you can mark it as accepted, and it no longer shows up as an unanswered question). – Pierre.Vriens Dec 28 '17 at 10:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.