0

I am working on a site in which it was perfectly, but now its given this error

Fatal error: require_once(): Failed opening required '/var/www/.../includes/sites/all/modules/context/plugins/context_condition_sitewide.inc' (include_path='.:') in /var/www/.../includes/bootstrap.inc on line 3139.

Here we can see the path is changed .../includes/sites/..... where as the "include" and "sites" are on root folder.

So please guide me that how to solve this issue.

1
  • What did you change before the error occured? Did you remove or move files?
    – schlicki
    Jul 14, 2015 at 6:12

1 Answer 1

0

Install Context module using drush en "context".

Your site is not get /context_condition_sitewide.inc file or you may be accidently delete this module without disabling it from module list. Try reinstalling this module again.

1
  • I solve this error, just remove every folders and reupload the files on server...this error cause due to remove or move files. Jul 14, 2015 at 8:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.