3

The theme I made is broken, when I enable the "Optimize CSS files" option. I have cleared the cache, but the theme still doesn't work. With Firefox and Internet Explorer it is OK, but with Google Chrome is not OK at all.
How can I fix this?

1 Answer 1

4

I have that in all my CSS files, and it works fine in Chrome.

try:

  • converting the CSS file to UTF-8 (if it's not)

  • removing any multiline comments

/* This is a

multi-line comment. */

3
  • Did you enable the optimized CSS files too?
    – apaderno
    Commented Mar 31, 2011 at 2:21
  • always, once the site is launched
    – keva
    Commented Mar 31, 2011 at 2:29
  • your ways works like a charm. i have multiline comments in my style css file, when i delete, it's ok under chrome when enable the optimized CSS files .
    – enjoylife
    Commented Mar 31, 2011 at 2:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.