1

I have installed updated version of the CKEditor - WYSIWYG HTML editor module with CK editor library.

Every time I put inline css in my HTML full editor, it vanished.

I have searched the web for it, but not found proper solution.

Anybody any suggestions about this?

1

This is just an example where you can add inline class to P tag. Similarly you can do this with other tags. Refer CKEditor documentation

In the "Advanced Content Filter" section of CKEditor profile add this:

P [*]

enter image description here

In the "Advanced options" section of CKEditor profile add this:

config.allowedContent = true;

enter image description here

This did the trick for me.

0

I think your problem is in the Advanced content filter settings of you profile: You can add an exception or disable it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.