1

I have a drupal site running, i enable clean URL and it was working fine but at a point i have to migrate to the site to another server where i did to not border to enable the clean URL since have done that before. I later migrate the site back to the first hosting company i was using before. Now the problem is that am having duplicate URL. if i go Clean URL i will not see the check box to enable clean URL but if i remove ?q= from the url i will see the check box but when i check it and click Save Configuration, i will received this message "The configuration options have been saved" but the check box will be unchecked.

mod_rewrite has been enable in .htaccess all permission has been set. Since have once enable it before and the version of the drupal is 7 Help me out.

both clean and unclean URL are working on the site but the default URL is unclean.

  • the site is a news content site, google find it difficult to crow news from the site and SEO was not completed because of this issue – user50356 Jul 31 '15 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.