2

I am new to drupal and I am trying to create view for my content type, I followed the steps using a tutorial but I am not able to see the preview of the created content view if I save and visit the view page it showing only filter field. Please help me.enter image description here

I have used the following method to create the view.

1) click on view and Add new name.

2) enter the name and in the show field selected the content then i specified my created content in type of field, and newest first in the sorted by field.

3) selected the table format.

4) added the fields of specified content with the help of search box where in i have given the content name so all related fields show up.

5) added the filter field from specified content.

enter image description here

  • Are you sure there is content of this particular content type? – Aparna Aug 5 '15 at 11:58
  • @Aparna: yes I am very sure,I have created the content type with all those specified fields. – kashish Aug 5 '15 at 12:00
  • try only adding the content title if it works then there must be some dependency with one of the fields you have added. – harsh_behl_0007 Aug 5 '15 at 12:01
  • if I select content title, it showing some other content type title. I am not getting specified content title. Please assist me on this from long time I am trying on this. – kashish Aug 5 '15 at 12:04
  • have you added any relationship in the view? one more thing try adding age as field in field list. – harsh_behl_0007 Aug 5 '15 at 12:05
0

I think you set "age expose field required" it cause in first load nothing show up till user enter something in filter. try it with removing "Required" checkbox.

enter image description here

  • Hai Zhilevan, i have not mentioned it as required, dont know where iam doing mistake its becoming nightmare to me. – kashish Aug 7 '15 at 6:06
  • @kashish dont worry I am here to help you ;) , tell me if you enter something in age the apply results showed up? – Yusef Mohamadi Aug 7 '15 at 6:12
  • @kashish dont forget close question (with accept) – Yusef Mohamadi Aug 7 '15 at 11:18
  • @ Zhilevan: sure ): – kashish Aug 7 '15 at 11:37
  • @kashish tnx ;) – Yusef Mohamadi Aug 7 '15 at 11:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.