0

I use Drupal 7.38 and I have taken the backup from server side and added in my local server. Then the following error showns up:

Fatal error: require_once(): Failed opening required

'D:\xampp\htdocs\kaya/sites/all/modules/commerce_invoice_receipt/commerce_invoice_receipt.admin.inc'

(include_path='../lib;D:\xampp\htdocs\kaya\sites\all\modules\custom\commerce_citrus\lib;.;D:\xampp\php\PEAR') in D:\xampp\htdocs\kaya\includes\bootstrap.inc on line 3186

How can I resolve this error?

1

The file

D:\xampp\htdocs\kaya/sites/all/modules/commerce_invoice_receipt/commerce_invoice_receipt.admin.inc

Is missing; the Commerce Invoice Receipt module is installed on your site, so the file needs to exist.

If you've lost the file(s) somehow, just download the module again and put it back in place.

If you've removed it on purpose, but without uninstalling the module, follow the above first, then disable and uninstall it. Then you can remove the files safely.

  • thanks dud. thank you so much. you save my lots of time. – priyank Aug 6 '15 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.