1

I got to be missing something obvious. I want to display in my view 0 items until they use the Filter Criteria exposed filter with a search parameter.

Under Pager Use Pager I can't see how to display 0 items?

Is it possible?

5

There is a setting for this.

Advanced > Exposed form > "Basic"

If the view is still on default, it will be set to Basic, click basic and change it to "Input Required"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.