0

I created the block for a image where in I want to display in all pages, but after creating the blocks once I see the page the created block is not displaying.

Following method followed to create a block.

1] Structure->Blocks->Add Block

2]specified the name and browsed the picture( i have installed IMCE)

3] and chosen to display in bottom fist and also in all pages then save the block.

But couldn't see the block in all pages, if any one know please help me.

  • Check if the img tag is allowed for the input type of that block. Most likely the image is being stripped out if you selected Filtered HTML without any modifications. – Aram Boyajyan Aug 25 '15 at 12:40
0

when you create block then you have options for visibility where you want to show this block like below:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.