1

I created new content, but I can't see manage field. I googled the problem, all the solutions say enable Field UI module, I did enable the Field UI, but still I can't see the manage fields, any help please?

  • 2
    Where are you looking? – Clive Sep 17 '15 at 8:34
1

You may need to flush your caches. You can do this in any one of the following ways:

  • Navigate to /admin/config/development/performance and click "Clear all caches"
  • If you have devel installed, hover over the house icon in the toolbar and then click on "Flush all caches"
  • If you have command line access and drush installed, run "drush cc all"

Failing that, are you looking in the correct part of the menu, it should be under structure -> Content types -> [your content type] -> Manage fields

| improve this answer | |
1

Did you flush all caches under Performance settings? You can do it manually too. Go to phpmyadmin and clear all tables with "cache" preposition. If you use admin_menu module, it need to be rebuild from time to time.

Try to access manage_fields manually on path https://www.yourdomain.com/admin/structure/types/manage/page/fields

  • page is name of your content type

When I'm facing strange problem I always try to reproduce it on new Drupal installation. It tells me a lot when I'm "reverse-engineering" the problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.