-2

i used to Chosen 7.x-2.x-dev module and then installed. In config/user-interface/chosen is the default. But it is not working. Can anyone tell me why and how to handle not.

2
  • 1
    Please define "it is not working"; as it is, the question is rather broad and the users who answer would end up copying the full module documentation.
    – apaderno
    Oct 3, 2015 at 4:59
  • It works fine for me, so once you have specific question about configuration or library or something, there is a chance i might help.
    – Mołot
    Oct 3, 2015 at 10:42

1 Answer 1

2

I am using Chosen 7.x-2.0-beta4. In Home » Administration » Configuration » User interface » Chosen add your selct fields id in Apply Chosen to the following elements fields as select#your-field-id.

enter image description here

Another method is select Apply option in your Select fields edit form

enter image description here

Hope this will help you.

3
  • Yes. I'm tried with chosen jquery but failed Oct 5, 2015 at 1:45
  • did u installed chosen module..?
    – Abin
    Oct 5, 2015 at 4:19
  • Oh. By I used improperly library should such error. Thank you very much Oct 5, 2015 at 4:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.