0

I have a Views Slideshow block on the home page, and everything seems to be running properly.

The issue is why a deleted slideshow node is showing on the home page slideshow. Strange thing is that I did Run Cron and Clear All Caches, but the deleted slideshow node shows up on the home page with http url and not https. Anyone having the same issue?

-- - - update info for questions @ Oct 6, 2:25pm - - --

PS: I found out that all other blocks are not showing the latest update, even the basic block with text only.

  • 1
    Have you checked if there's some kind of caching layer between you and the web server? Perhaps a proxy cache in your local network, a reverse proxy cache on the server (eg. Varnish), or CDN cache (eg. CloudFlare)? Have you tried loading the same page on a different machine, through a different internet connection? Have you tried bypassing caches by adding a random query parameter to the URL (eg. www.example.com?random=4920)? – marcvangend Oct 6 '15 at 19:33
  • ty for the comment @marcvangend. I dont know is there any layer caching inbetween, but I will update the question once I found out. The random url "www.example.com?random=4920)?" showing the same home page(not the latest content). I also added the meta tag CACHE-CONTROL and PRAGMA NO-CACHE on html.tpl.php with no help. The odd thing is, it works fine on my mobile browsers(mobile network). – CocoSkin Oct 6 '15 at 19:49
  • OK, if it works via the mobile network, that suggests that the problem is on your computer or in the local network. I hope you can find the cause. – marcvangend Oct 6 '15 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.