0

I unsinstalled Omega 3 , and then installed omega 4 (by drush) and created the subtheme (drush omega-wizard).
Everything seems to work, but the js libraries like csspie are not present.
Also, when I try to run drush omega-guard, i get the error message There was no Gemfile at sites/all/themes/xxx
It's a single site installation, and omega drush commands work. Changing to the theme directory (as per Drush Omega Guard - "command could not be found" or "could not locate Gemfile") did not alter the results.
Running linux (ubuntu 14.04 with the LAMPP from the official repositories ) I have another site on that server (my local dev machine) with Omega 4 and everyting works well there.

  • Install missing libraries, maybe? – Mołot Oct 8 '15 at 13:20
  • 1
    Sorry, bad wording :-) I know i can install them, what worries me is that they should be installed by drush by default. I changed the subject title now, thanks – Dalmaz Oct 8 '15 at 13:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.