0

I can't turn off the "Cache pages for anonymous users " cache option.

I uncheck it and then hit save as usual but it stays on. Is there some sort of module conflict causing this or possibly an issue with the database?

Thanks

  • did you clear the cache? – No Sssweat Oct 30 '15 at 7:21
  • yes i did. lots of times – Anon Ymous Oct 30 '15 at 7:31
  • Did you check your console and your error logs? – Huelfe Oct 30 '15 at 8:03
  • 1
    Check settings.php for a config override on that variable – Clive Oct 30 '15 at 9:06
  • thanks clive that was it. I had some leftover varnish code inside the settings.php file. after commenting out all is ok – Anon Ymous Oct 30 '15 at 21:34
0

There might be issue of below module or other which would be having issue of cookie stored causing the issue for not caching the page.

https://www.drupal.org/project/recently_read

Recently read has performance issue stated above.

0

Commenting out or deleting unused memcache and Varnish code within my settings.php file solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.