1

I'm creating a build script and would like to include the --overrides flag as describe in the documentation. I'm using Drupal 8.0.0 and Drush 8.0.1 and I get the following:

drush make build.make.yml ~/Sites/built --prepare-install --overrides=dev.make --no-cache -y -vvv

Unknown option: --overrides. See 'drush help make' for available options. To suppress this error, add the option --strict=0.

Am I missing something? Is this functionality not built yet?

  • Corrected an edit that removed tags from title. The tags are needed for the sentence to make sense. – Erin Dec 7 '15 at 18:55
2

It appears to be in the master branch, but not yet in 8.0.x.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.