1

I have been looking around for an answer and haven't found an answer, so if this is a duplicate, let me know and I'll delete it.

My menu token module no longer works, even with the same settings. I do have everything set up the way it should, meaning I've got "node from context" and the same field as I have had in the past.

If you go to this page: http://arvadahistory.org/hf/wadsworth-looking-north-arvada-clear-creek-bridge - and look at the right hand side, you'll see "Order Photograph" and "Photograph Order", when you click on the "Order Photograph" link, you'll be led to a form using this url: arvadahistory.org/historic-photograph-order-form?hin=[node:field_ahs_colleciton_number] (sorry it's not a link, I need more reputation points) - however, in the older working version, it would have ended up like this: http://arvadahistory.org/historic-photograph-order-form?hin=AHS.HF.0001

So I'm not sure what has changed, does anyone have an idea as to where I can start to work on?

Matt

4
  • Try downgrading it to the version that did work. Commented Dec 20, 2015 at 3:08
  • I shouldn't have a problem downgrading right? I had read of some issues with downgrading and just didn't want to push my luck.
    – Matthew
    Commented Dec 20, 2015 at 3:17
  • try the dev version.
    – No Sssweat
    Commented Dec 20, 2015 at 3:37
  • Look at the install file for beta6. All t does is alter the weight of the module, so no biggie (if it gives a problem after downgrading you can alter the weight yourself but I doubt it will give issues). Looking at the issue queue shows a lot of issues introduced by the uuid module, so beta6 is to be avoided. Commented Dec 20, 2015 at 6:14

1 Answer 1

1

Rolled back from Beta6 to Beta5, poor response on module projects issues site but as the comments state, there are several larger bugs not being addressed by the project. Have downgraded back to Beta5 and all issues have been resolved.

Not the answer you're looking for? Browse other questions tagged or ask your own question.