1

I am doing the annoying crosspost thing but I can't get any answers on drupal.org so hoping somebody here can answer this.

I'm using the mediafront module to display images or videos in a slider. it shows videos just fine and if the first slide is a image it shows up correctly. However the subsequent slides the images show up as thumbnails. It is putting in specific styling in the image tag to make it a thumbnail. I really need an answer for this and hope somebody knows what is going on.

Thanks.

1

Here is the installation guide.

Step 4 shows how to set up your fields, now just make sure you go to the "Manage Fields" for the content type you created, click edit next to the image field. Check the page for a dropdown for "image style", set it to none and define the dimensions of the image.

| improve this answer | |
  • This has something to do specifically with the media player i believe, Initially i was trying to have one content type handle either video or an image, trying to simplify content type for my content admins. I switched to two different types video/image now, the image works fine, but and video is set to a thumbnail size by a style tag directly written into the video tag. I can't find what is writing that style you can see what it is doing at this screenshot link – pandabrand Jan 2 '12 at 21:50
  • Ok, This is answered, I still have an issue but I believe it is specific to MediaFront and playing mp4 files. – pandabrand Jan 3 '12 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.