0

I created a content type with image field which accepts unlimited values. Now, I have 25 images uploaded to the field. I created a page view. I selected the image field. For the view settings, I selected Grid format > Number of column: 2.

When I go to views page, I expected to see 2 columns on the page views but I did not. How can I make sure I can see only 2 columns of images in the views page when I set number of columns equal 2 in Grid setting?

1

When you configure field in Views there is an option Display all values in the same row under Multiple field settings uncheck that option. By doing this each image will display in separate column.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.