-1

enter image description hereI looked in Status report:

Drupal 7.41

I get this error:

Please enter a valid version with core and major version number. Example: 7.x-1.0

I've tried all sorts of combinations but nothing works, what should I put in there?

Additionally, the feature downloads as a .tar file, can I get it to download as a Zip file?

  • What happened when you tried the example? Did it not work? – Clive Jan 29 '16 at 9:43
  • I added a screen capture – Bruno Vincent Jan 29 '16 at 9:49
  • 1
    Which looks nothing like the example right? – Clive Jan 29 '16 at 10:03
0

Ok, got it...I thought the X in 7.X was supposed to be my sub drupal 7 version = 41, but actually the X has to remain X, not a variable for the version name...got confused...I thought I had to substitute the X with 41 –

|improve this answer|||||
  • It's not an "example" it should say "put these exactly in there" or have the field autofilled... – Bruno Vincent Jul 18 '17 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.