1

I would like to have a field (field_result) that would display a number that results of the product of an existing field (field_1) on the same content type (let's call it book) and a fixed number (let's say 3.5).

As per another user suggestion, I decided to give up using Computed field module and use the Math Field module instead. After reading its documentation I configured field_result as follows:[field_1:0:value] * 3

Unfortunately I didn't succeed on making it work, despite I made sure field_1 exists and has a value: I do not get any result (Blank field). I also tried with 2 + 2 with no results

What am I doing wrong?

  • I test with the same values and it works – Adrian Cid Almaguer Feb 6 '16 at 19:39
  • Is your field_1 an integer or decimal field? if it's a text field that might be what's causing the problem. – No Sssweat Feb 7 '16 at 0:54
  • clear the cache? – No Sssweat Feb 7 '16 at 6:10
  • Started from scratch and it worked now with the same configuration. Thanks for your replies. – ccamara Feb 7 '16 at 9:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.