2

When I click Re-index site, and confirm, I get a message that the index will be indexed but it never does.

2

Run cron. (example.com/cron.php or go to Admin >> Reports >> Status and click "run cron")

2

You can also do it via drush to get around limit on the number of items that get indexed per cron run.

$ drush help search-index
Index the remaining search items without wiping the index.

and/or

$ drush help search-reindex
Force the search index to be rebuilt.

Options:
 --immediate                               Rebuild the index immediately, instead of waiting for cron.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.