0

I've installed the Webform module and would like it to configure so that I can add a form to a Basic page content. But /admin/config/content/webform does not let me specify any content types. Where is that setting hidden? Thanks!

EDIT1
What I'm seeing:enter image description here---------------------------

What I would expect to see:enter image description here

Why don't I get the choice of the existing content types??

1 Answer 1

2

Admin Menu --> Structure --> Content Types --> Basic Page's Edit --> Webform tab --> select Enable

I not sure is this what you mean.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.