1

Using the Nexus theme, I'm getting the following error when using the theme rotater.

"The History Plugin requires Galleria version 1.2.5 or later."

Updated and its still busted.

http://www.athleteyouniversity.com/

closed as too broad by kiamlaluno Feb 24 '16 at 6:19

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Which module is that? – Kartagis Feb 23 '16 at 19:59
  • myBad. its the Galleria module – fitnessCraze Feb 23 '16 at 20:15
  • Flexslider module has one requirement, and that's the flexslider library. Your error must be coming from another module. – Kartagis Feb 23 '16 at 20:19
  • Welcome to Drupal Answers! Note that questions like look at my site, and tell me what is wrong are not acceptable for us. The question needs to be self-contained, which means it needs to be answerable without looking at any off-site resources. – kiamlaluno Feb 24 '16 at 6:22
1

I see in your page source it says:

http://www.athleteyouniversity.com/sites/all/themes/nexus/sites/all/libraries/galleria/plugins/history/galleria.history.min.js?o30qzc

You have a sites/all/ folder inside your theme /nexus folder, which is not how it's suppose to be. The libraries folder needs to be outside of your theme folder.

It's suppose to be /sites/all/libraries/galleria/plugins/history/galleria.history.min.js

Not the answer you're looking for? Browse other questions tagged or ask your own question.